Elevated error rates in GCP us-central1

Incident Report for Temporal

Resolved

GCP is reporting that mitigations are in place, and that all services in this region are operational. MRN namespaces have been failed back to their primary regions.
Posted Sep 01, 2026 - 21:43 UTC

Identified

We have identified this as an upstream network issue with GCP: https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 16:07 UTC

Investigating

We are currently investigating elevated error rates in GCP us-central1, and have failed over MRN namespaces in this region.
Posted Sep 01, 2026 - 15:47 UTC
This incident affected: Google Cloud Provider (GCP) (us-central1).