Elevated task processing latencies in us-west-2

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 19:34 UTC

Monitoring

The issue has been mitigated.
Posted Apr 05, 2023 - 16:50 UTC

Investigating

A small number of customers are experiencing elevated task processing latencies in us-west-2.
Posted Apr 05, 2023 - 15:45 UTC
This incident affected: Amazon Web Services (AWS) (us-west-2).