Degraded experience for a few customers in us-west

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Feb 13, 2022 - 21:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2022 - 21:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2022 - 20:27 UTC

Investigating

We are currently investigating degraded performance for select few customers in us-west
Posted Feb 13, 2022 - 20:26 UTC
This incident affected: Amazon Web Services (AWS) (us-west-2).