Errors and higher latencies observed in us-west-2 & us-east-1 (Related to AWS network errors)
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 23:15 UTC
Monitoring
We are seeing recovery and will keep monitoring.
Posted Sep 18, 2023 - 19:22 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 19:18 UTC
This incident affected: us-west-2.