Audit log delivery delayed

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 16:42 UTC

Identified

The delivery of audit logs for cloud events stopped publishing at 2025-05-30T17:54:00Z. The problem has been identified and a fix is actively being deployed. Once deployed, all events will be backfilled.
Posted Jun 02, 2025 - 15:27 UTC
This incident affected: Global Services (Audit Logging).