High latency and timeouts in us-east-1
Incident Report for Temporal
Resolved
The issue has been fully resolved and all customer should be experiencing normal latency in us-east-1.
Posted Aug 16, 2024 - 19:33 UTC
Monitoring
Our vendor has identified and resolved the issue and we are seeing full recovery across us-east-1. We will continue to monitor the regions health for a while longer.
Posted Aug 16, 2024 - 19:25 UTC
Investigating
Some customers may be experiencing high latency and occasional timeouts in us-east-1. We are investigating with our vendor.
Posted Aug 16, 2024 - 18:39 UTC
This incident affected: us-east-1.