High latencies being investigated in aws ap-northeast-2

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 03:43 UTC

Monitoring

Latency is returning to normal. We will continue to monitor the situation.
Posted Aug 19, 2025 - 03:18 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2025 - 02:36 UTC
This incident affected: Amazon Web Services (AWS) (ap-northeast-2).