Small number of customers in AWS ap-southeast-1 may experience an elevated rate of API errors

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 23:31 UTC

Identified

Please note that this is exclusively impacting requests from the Temporal Cloud UI.
Posted Dec 04, 2024 - 23:08 UTC

Investigating

Small number of customers in AWS ap-southeast-1 may experience an elevated rate of API errors
Posted Dec 04, 2024 - 23:03 UTC
This incident affected: Amazon Web Services (AWS) (ap-southeast-1).