Elevated latencies impacting some customers in eu-central-1

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Apr 28, 2023 - 15:54 UTC

Monitoring

The issue has been identified and a fix has been implemented.
Posted Apr 28, 2023 - 15:16 UTC

Investigating

We are investigating increased latency impacting several customers in eu-central-1
Posted Apr 28, 2023 - 12:33 UTC
This incident affected: Amazon Web Services (AWS) (eu-central-1).