Namespace creation has issue listing Cloud regions
Incident Report for Temporal
Resolved
This incident has been resolved
Posted Jun 18, 2024 - 22:51 UTC
Investigating
The "list regions" feature is currently broken. Namespace creation should still be working if you know the region name. The cause has been identified and a fix is being prepared.

In addition for MRN this may prevent adding a new region to a namespace, as well as prevent customer triggering of MRN failover. In case of trouble of any kind, please contact us immediately as we can handle both of these operations manually.
Posted Jun 18, 2024 - 21:57 UTC
This incident affected: us-east-1, us-west-2, ap-southeast-1, ap-southeast-2, eu-central-1, ca-central-1, eu-west-2, ap-northeast-1, eu-west-1, us-east-2, ap-south-1, sa-east-1, and ap-northeast-2.