The environment has been validated and all residual issues have been cleared. This incident is now resolved.
Posted Sep 11, 2026 - 07:21 UTC
Update
A configuration change affecting namespaces in the us-central1 and asia-southeast2 regions resulted in some workflow requests not being processed as expected. The change was rolled back and workflow processing resumed. We are continuing to validate the environment and clear any residual issues, and will provide further updates as that work completes.
Posted Sep 11, 2026 - 00:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 23:29 UTC
Update
While a small number of customer environments may still see some issues, mitigation has been in place and we continue to actively monitor.
Posted Sep 10, 2026 - 22:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 22:29 UTC
Monitoring
The issue has been mitigated (as of 21:55 UTC) and we are actively monitoring the previously impacted environments.
Posted Sep 10, 2026 - 22:27 UTC
Identified
Some customers with namespaces in the us-central1 and asia-southeast2 regions may experience errors and blocked progress on their workflows. We are currently rolling out a fix.
Posted Sep 10, 2026 - 20:51 UTC
This incident affected: Google Cloud Provider (GCP) (us-central1, asia-southeast2).