Few customers in the us-west are impacted.

Incident Report for Temporal

Resolved

Issue has been resolved and we have reached out to all customers who might be impacted.
Posted Nov 22, 2022 - 00:32 UTC

Monitoring

The issue is mitigated and we are monitoring the suitation and analyzing the potential impact.
Posted Nov 21, 2022 - 22:05 UTC

Identified

Some customers are hard down in the us-west due to one of our downstream dependencies. We are actively working on fixing it as we speak.
Posted Nov 21, 2022 - 21:23 UTC
This incident affected: Amazon Web Services (AWS) (us-west-2).