Customers using OpenMetric for external observability may see gaps in some metrics

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted May 26, 2026 - 23:15 UTC

Monitoring

Customers using OpenMetrics to scrape their Temporal Cloud metrics may see gaps in their data for metrics ending with _limit mentioned here (https://docs.temporal.io/cloud/metrics/openmetrics/metrics-reference#limit-metrics)
Posted May 22, 2026 - 01:30 UTC
This incident affected: Global Services (Metrics).