Degraded performance in US East

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Nov 17, 2021 - 20:18 UTC

Update

We confirmed that everything is back to normal.
Posted Nov 17, 2021 - 19:20 UTC

Update

System has recovered. We continue monitoring its progress.
Posted Nov 17, 2021 - 19:08 UTC

Update

Availability has recovered. System is processing the backlog.
Posted Nov 17, 2021 - 19:06 UTC

Update

System is still recovering.
Posted Nov 17, 2021 - 19:00 UTC

Update

Mitigation has been deployed.
Posted Nov 17, 2021 - 18:45 UTC

Update

We identified the cause of the outage and are deploying a mitigation.
Posted Nov 17, 2021 - 18:19 UTC

Update

We are continuing to investigate this issue.
Posted Nov 17, 2021 - 18:11 UTC

Investigating

We are currently investigating this issue.
Posted Nov 17, 2021 - 17:05 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1).