Login to Temporal Cloud is experiencing issues
Incident Report for Temporal
Resolved
This incident has been resolved. Login functionality recovered at around 16:18 UTC.
Posted Mar 13, 2023 - 19:16 UTC
Monitoring
The downstream provider confirmed the fix is applied, and we are monitoring it at our end
Posted Mar 13, 2023 - 16:33 UTC
Identified
We have identified the root cause and working with downstream provider to resolve it.
Posted Mar 13, 2023 - 16:06 UTC
Investigating
Login to Temporal Cloud is experiencing issues, and we are working with our downstream provider. No impact on Temporal workflow traffic.
Posted Mar 13, 2023 - 16:05 UTC