Resolved
This incident has been resolved.
Posted Jul 18, 2025 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 18:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 17:50 UTC
Investigating
Usage API is unavailable
Posted Jul 18, 2025 - 16:44 UTC
This incident affected: Amazon Web Services (AWS) (ap-northeast-1, ap-northeast-2, ap-south-1, ap-south-2, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, sa-east-1, us-east-1, us-east-2, us-west-2), Google Cloud Provider (GCP) (asia-south1, europe-west3, us-east4, us-central1, us-west1), and Global Services (Web UI, Cloud Ops API, Metrics, Namespace Management, Auth(n)/Auth(z), Audit Logging, Export History, Billing).