Some customers in AWS ap-south-1 may experience elevated API latencies
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 19:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 18:54 UTC
Investigating
Some customers in AWS ap-south-1 may experience elevated API latencies.
Posted Sep 27, 2024 - 18:52 UTC
This incident affected: Amazon Web Services (AWS) (ap-south-1).