Customers may experience unavailability of namespace admin services.

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 12:37 UTC

Identified

The issue has been identified and a fix is in progress.
Posted Jan 14, 2026 - 12:34 UTC

Investigating

Customers may experience unavailability of namespace admin services, specifically Namespace Failover.
Posted Jan 14, 2026 - 12:08 UTC
This incident affected: Global Services (Web UI).