Error fetching Schedules count

Incident Report for Temporal

Resolved

The UI is working as expected now. We've deployed a fix, and the schedules count API is working as expected.
Posted Feb 27, 2026 - 22:40 UTC

Identified

We've deployed a fix that makes the 'Create Schedule' button visible again. Users will still see 'Unauthorized' errors when fetching the schedule count, and we're actively working on that as well.
Posted Feb 27, 2026 - 19:40 UTC

Update

Error fetching Schedules count
Some customers may experience unauthorized errors in fetching the count of Schedules, which also causes the "Create Schedule" button to be hidden in Cloud UI.

Visit https://cloud.temporal.io/namespaces/namespace.account/schedules/create if you need to create a Schedule via the UI
Posted Feb 27, 2026 - 04:20 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 04:19 UTC

Investigating

Some customers may experience unauthorized errors in fetching the count of Schedules, which causes the "Create Schedule" button to be hidden.

Visit https://cloud.temporal.io/namespaces/\.\/schedules/create if you need to create a Schedule via the UI
Posted Feb 27, 2026 - 04:18 UTC