Higher error rate and latencies observed for some customers in eu-west-2

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 15, 2023 - 00:58 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Nov 12, 2023 - 17:55 UTC
This incident affected: Amazon Web Services (AWS) (eu-west-2).