Several customers in us-west-2 experience a low rate of service errors

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 19:05 UTC

Monitoring

The issue has been mitigated.
Posted Apr 06, 2023 - 17:45 UTC

Update

We are validating a mitigation measure.
Posted Apr 06, 2023 - 17:41 UTC

Investigating

We are investigating occurrences of service errors being returned to several customers in us-west-2.
Posted Apr 05, 2023 - 23:00 UTC
This incident affected: Amazon Web Services (AWS) (us-west-2).