Storage billing for namespaces on GCP has been temporarily disabled.
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 21:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 14:44 UTC
Investigating
Storage billing for namespaces on GCP has been temporarily disabled. We are working on a fix. In the meantime, storage costs might be inaccurate.

Please know that there will be no charge for GCP namespace storage until this is resolved.
Posted Sep 26, 2024 - 18:36 UTC
This incident affected: Google Cloud Provider (GCP) (us-west1, australia-southeast1).