Degraded service in us-west
Incident Report for Temporal
Resolved
AWS us-west connectivity is restored and we are no longer degraded
Posted Dec 15, 2021 - 17:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 16:59 UTC
Monitoring
We are recovering as AWS us-west connectivity is restored. But we will keep monitoring.
Posted Dec 15, 2021 - 16:19 UTC
Identified
We are monitoring AWS us-west connectivity issues
Posted Dec 15, 2021 - 16:05 UTC
Monitoring
We are monitoring AWS us-west connectivity issues
Posted Dec 15, 2021 - 16:05 UTC
Investigating
We are experiencing connectivity issues to Temporal Cloud services hosted in the us-west-2 region due to an on-going issue with AWS internet connectivity.
Posted Dec 15, 2021 - 16:04 UTC
This incident affected: us-west-2.