Degraded experience for few customer in us-east
Incident Report for Temporal
Resolved
The incident is resolved. Please open zendesk if you still see higher latency
Posted Jul 29, 2022 - 21:34 UTC
Monitoring
Fix has been applied and we are monitoring the dashboards. Latency are decreasing
Posted Jul 29, 2022 - 19:51 UTC
Identified
We have identified the root cause and now working on applying mitigation fix
Posted Jul 29, 2022 - 18:55 UTC
Investigating
A limited set of our customers may be experiencing high latency in us-east-1 region
Posted Jul 29, 2022 - 18:13 UTC
This incident affected: us-east-1.