Degraded response for some namespaces in ap-south-1 (Asia Pacific (Mumbai))
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Dec 28, 2024 - 06:39 UTC
Update
We believe that the service has fully recovered and are closing this incident
Posted Dec 28, 2024 - 06:38 UTC
Update
Customers should be seeing significant recovery (not yet complete)
Posted Dec 28, 2024 - 06:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 28, 2024 - 05:53 UTC
Identified
We believe we have identified the cause of this incident and are taking remedial steps
Posted Dec 28, 2024 - 05:52 UTC
This incident affected: Amazon Web Services (AWS) (ap-south-1).