Higher error rate and latencies observed for some customers in us-east-1 (from 2023-11-07 21:28 and 2023-11-07 21:36 UTC)
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 21:30 UTC
This incident affected: us-east-1.