Cloud API for GetNamespace is experience issues impacting cloud web UI.

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 18:22 UTC

Investigating

We are currently investigating this issue.
This is impacting web ui and control plane API for namespace managements.
Data plane is not impacted.
Posted Jul 14, 2025 - 18:00 UTC