Some customers in AWS us-east-1 may be seeing a small number of gRPC UNIMPLEMENTED errors

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted May 05, 2026 - 00:36 UTC

Monitoring

The issue has been identified as being related to a proxy node replacement rollout which has been halted. We are currently monitoring the region but do not anticipate any new errors at this point.
Posted May 04, 2026 - 23:23 UTC

Investigating

We are currently investigating a small number of gRPC UNIMPLEMENTED errors being returned in the AWS us-east-1 region.
Posted May 04, 2026 - 22:50 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1).