Customers may experience unavailability of namespace admin services.

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 12:57 UTC

Investigating

Customers may experience unavailability of namespace admin services.
Posted Jan 13, 2026 - 11:15 UTC
This incident affected: Global Services (Namespace Management).