Customers in us-east-1 may experience elevated rate of API errors
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 21:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2024 - 19:34 UTC
Identified
The issue has been identified and we are working on the fix
Posted Sep 11, 2024 - 18:59 UTC
Investigating
Customers in us-east-1 may experience elevated rate of API errors since 17:30 UTC
Posted Sep 11, 2024 - 18:53 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1).