Some customers in AWS sa-east-1 are experiencing elevated latencies

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 15:54 UTC

Monitoring

Underlying network issues have resolved and latencies have returned to normal levels
Posted Feb 07, 2026 - 15:15 UTC

Investigating

We are currently investigating this issue.
Posted Feb 07, 2026 - 15:05 UTC
This incident affected: Amazon Web Services (AWS) (sa-east-1).