Investigating issue for namespaces in GCP regions

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:29 UTC

Update

All services in GCP regions have returned to normal operations, and we are no longer seeing any new failures.

We will continue to actively monitor the situation to ensure stability.
Posted Jun 12, 2025 - 22:24 UTC

Monitoring

We are seeing a return to normal operations in GCP regions. We will continue to monitor the incident.
Posted Jun 12, 2025 - 20:54 UTC

Identified

The outage is due to an ongoing Google Cloud incident: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW.
Posted Jun 12, 2025 - 19:40 UTC

Update

We are continuing to investigate issues related to the ongoing GCP outage.
Posted Jun 12, 2025 - 19:09 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:22 UTC
This incident affected: Google Cloud Provider (GCP) (asia-south1, europe-west3, us-east4, us-central1, us-west1).