Customers experiencing higher latencies and error rates on us-east-1
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 05:41 UTC
Identified
Some customers in us-east-1 may experience elevated rate of API errors. We have identified the root cause and are working on mitigation.
Posted Feb 08, 2024 - 01:49 UTC
Investigating
We are currently investigating this issue.
Posted Feb 08, 2024 - 00:26 UTC
This incident affected: us-east-1.