Namespace creation, updates and deletes are currently broken
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:06 UTC
Monitoring
We are starting to see successful namespace operations going through
Posted Aug 29, 2024 - 09:53 UTC
Update
We are continuing to investigate this issue. This appears to be related to an ongoing AWS STS outage
Posted Aug 29, 2024 - 09:46 UTC
Update
We are continuing to investigate this issue. This appears to be related to an ongoing AWS STS outage
Posted Aug 29, 2024 - 09:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 09:34 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2024 - 09:30 UTC
This incident affected: us-east-1, us-west-2, ap-southeast-1, ap-southeast-2, eu-central-1, ca-central-1, eu-west-2, ap-northeast-1, eu-west-1, us-east-2, ap-south-1, sa-east-1, ap-northeast-2, and ap-south-2.