Degraded experience for few customer in us-east

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Aug 02, 2022 - 00:18 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2022 - 00:17 UTC

Investigating

A limited set of our customers may be experiencing high latency in us-east-1 region
Posted Aug 02, 2022 - 00:13 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1).