Degraded experience with visibility API
Incident Report for Temporal
Resolved
Fix has been applied and verified.
Posted Jun 24, 2022 - 03:09 UTC
Monitoring
A fix has been applied and we are monitoring the progress
Posted Jun 23, 2022 - 23:06 UTC
Update
We have identified the affected namespaces and now working of applying the fix
Posted Jun 23, 2022 - 20:41 UTC
Identified
We have identified issues with search attribute and will be revoking TCLD till the fix is in place.
Posted Jun 23, 2022 - 19:48 UTC
This incident affected: us-east-1, us-west-2, ap-southeast-1, ap-southeast-2, eu-central-1, and ca-central-1.