Some customers in us-west-2 may experience elevated API latencies
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 01:35 UTC
Monitoring
We are seeing recovery for all customers but will be monitoring it.
Posted Jan 10, 2024 - 00:17 UTC
Update
We are actively working on mitigating the issue for all customers; some customers should see recovery.
Posted Jan 09, 2024 - 23:57 UTC
Update
The team is still investigating the issue, and the customer might see elevated errors and high latency. Will update once we see a recovery
Posted Jan 09, 2024 - 23:09 UTC
Investigating
Some customers in us-west-2 may experience elevated API latencies.
Posted Jan 09, 2024 - 22:40 UTC
This incident affected: us-west-2.