Some customers in us-west-2 may experience elevated rate of API errors and Higher Latency
Incident Report for Temporal
Resolved
This incident is resolved
Posted Apr 25, 2024 - 23:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring
Posted Apr 25, 2024 - 23:17 UTC
Investigating
Some customers in us-west-2 may experience elevated rate of API errors and Higher Latency
Posted Apr 25, 2024 - 22:16 UTC
This incident affected: us-west-2.