Limited number of customers having access issue on Temporal Cloud web UI.

Incident Report for Temporal

Resolved

We can confirm that the issue is resolved.
Posted Oct 14, 2022 - 22:55 UTC

Monitoring

Fix is deployed, the issue is resolved. We are monitoring the situation.
Posted Oct 14, 2022 - 22:29 UTC

Identified

We have identified the root cause is rolling out the fix.
Posted Oct 14, 2022 - 22:19 UTC

Investigating

Limited number of customers are having issue with Temporal Cloud web UI.
If you cannot access your namespace via https://cloud.temporal.io/namespaces/namespace_name.account/workflows, please use
https://web.namespace_name.account.tmprl.cloud instead at the moment.
Posted Oct 14, 2022 - 22:14 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-west-2).