Cloud OPS Read-only APIs are experiencing errors

Incident Report for Temporal

Resolved

A fix has been implemented and calls to the Cloud OPS Read-only API call success rate has recovered
Posted Feb 20, 2026 - 21:24 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2026 - 21:05 UTC
This incident affected: Global Services (Cloud Ops API).