Temporal Workflow Web UI not accessible for a subset of namespaces in AWS us-east-1
Incident Report for Temporal
Resolved
Web UI functionality has been fully restored.
Posted Jan 19, 2025 - 18:42 UTC
Monitoring
We have remedied the issue and are monitoring to make sure web traffic remains healthy
Posted Jan 19, 2025 - 18:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2025 - 18:22 UTC
Investigating
We are currently investigating the issue
Posted Jan 19, 2025 - 18:22 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1).