Customers in ca-central-1 may have experienced brief elevated latencies and error rate

Incident Report for Temporal

Resolved

This incident has been resolved.
Posted Nov 13, 2023 - 20:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 20:20 UTC
This incident affected: Amazon Web Services (AWS) (ca-central-1).