Some namespaces in us-east-1 are experiencing elevated error rates
Incident Report for Temporal
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 01:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 01:37 UTC
Update
Issue causing elevated persistence latencies and related errors root caused and remediated. Limited number of namespaces impacted.
Posted Nov 02, 2022 - 01:00 UTC
Investigating
Starting at 13:23 PDT elevated error rates have been observed for some namespaces in us-east-1
Posted Nov 01, 2022 - 21:53 UTC
This incident affected: us-east-1.